Oldmanclan
Zur Startseite Registrierung Registrierung Kalender Mitgliederliste Suche Häufig gestellte Fragen

 
Boardmenü
 
» Portal
» Forum

» Registrieren
» Gästebuch
» Suche
» Statistik
» Mitglieder
» Kalender
» Sponsoren

» F.A.Q
» Datenbank

» Netiquette

 
Unsere Uhr
 


 
Der OMC
 
» Über uns
» OMC-Member
» Member AGB
» Serverregeln
» Impressum

» Serverübersicht

Server Statistiken
» CoD 2 TDM
» CoD 4 TDM
» CoD 4 S&D
» CoD 4 Hardcore TDM
» CoD 4 Train/War
» CoD 4 HC Sabotage
» CoD 4 Gungame
» CoD 5 HC30
» CoD 5 Train/War

 
VWar
 
» Letzte Wars
» Next Äkschn
» Fordere uns
» Memberantrag

 
Nächste Wars
 

 
Oldmanclan » .:: Public ::. » Multiplayer » CoD4-Public » Verbindungs- bzw Punkbusterproblem » Hallo Gast [Anmelden|Registrieren]
Neue Beiträge seit letzen Login | Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Verbindungs- bzw Punkbusterproblem
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
[OMC]Ingo   Zeige [OMC]Ingo auf Karte [OMC]Ingo ist männlich
Super Grobi


images/avatars/avatar-340.gif
[meine Galerie]


Beiträge: 2.158

Level: 50 [?]
Erfahrungspunkte: 11.326.926
Nächster Level: 11.777.899

450.973 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen
traurig Verbindungs- bzw Punkbusterproblem

Ich kann auf unseren Servern nicht wirklich gut zocken.

Die ersten zwei, drei Minuten habe ich keine Probleme.
Grade Linie im Lagometer.

Dann fängt der Ping an zu schwanken, für ca 1-2 Minuten.
Das sieht dann im Lagometer folgendermaßen aus:

:puke:

Nach den 1-2 Minuten ist plötzlich wieder alles normal.

Nach weiteren ca. 10 Minuten kommt es dann wieder für 1-2 Minuten.

Die "Pickel" im Lagometer kommen wohl vom Punkbuster (Heartbeat)
Wenn ich pb_sleep auf 500 stelle sind sie dementsprechend weiter auseinander.

Mein Ping ist in diesem Zustand 130.
Normalerweise 80-100

Irgendwie werden in diesem Zustand wohl mehr Daten übertragen.
Nicht viel, man sieht eine leichte Erhöhung im Taskmanager, die dann nach der Minute wieder zurückgeht.

Stelle ich cl_maxpackets auf 50, dann habe ich auf unseren Servern sogar Ping 999 für diesen Zeitraum, danach ist dann für 10 Minuten alles wieder normal.

Das komische ist daß ich fast auf allen anderen Servern dieses Problem nicht habe, egal ob cl_maxpackets auf 30 oder 50.
(Alle Server mit PB)

Ich habe schon ne Menge probiert, bekomme es aber nicht weg.

  • Windows Netzwerkeinstellungen geändert
  • CoD4 Netzwerkeinstellungen geändert
  • Neuste Treiber installiert
  • CoD4 neu installiert
  • Patch 1.6 & 1.7 installiert
  • PunkBuster update durchgeführt
  • Standard-mp.cfg und neues Profil benutzt


Hat von euch noch jemand ne Idee ?

An unsere Admins:
Könnte es an einer PB-Einstellung des Servers liegen?
Ich habe bis jetzt beide TDM und den S&D probiert, bei allen drei das selbe.
Kann man da was "entschärfen" oder so?
Sind die Server-Configs "Standard-Configs"?
Oder habt ihr noch nen anderen Tipp?

Bin für jede Hilfe dankbar!

Ratlos Ingo







...[OMC]Ingo sagte noch...

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von [OMC]Ingo: 17.08.2008 06:22.

17.08.2008 06:21 [OMC]Ingo ist offline E-Mail an [OMC]Ingo senden Homepage von [OMC]Ingo Beiträge von [OMC]Ingo suchen Nehmen Sie [OMC]Ingo in Ihre Freundesliste auf Fügen Sie [OMC]Ingo in Ihre Kontaktliste ein
CrossOver
unregistriert


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Könnte das evtl an den erzwungenen PB Screenshots liegen?


17.08.2008 17:16
BREK
Eroberer


images/avatars/avatar-302.gif
[meine Galerie]


Beiträge: 50

Level: 29 [?]
Erfahrungspunkte: 199.835
Nächster Level: 242.754

42.919 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen
RE: Verbindungs- bzw Punkbusterproblem

HuHu,

kommt das Problem nur vor wenn der Server voll ist?

Kein Plan was es damit zu tun haben könnte, evtl. hilfts aber bei der Problemlösung.







...BREK sagte noch...
17.08.2008 19:49 BREK ist offline E-Mail an BREK senden Beiträge von BREK suchen Nehmen Sie BREK in Ihre Freundesliste auf
[OMC]Ramiro   Zeige [OMC]Ramiro auf Karte [OMC]Ramiro ist männlich
HP Admin


images/avatars/avatar-136.gif
[meine Galerie]


Beiträge: 2.122

Level: 50 [?]
Erfahrungspunkte: 11.155.107
Nächster Level: 11.777.899

622.792 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen
Fragezeichen Anbindung

Hi Ingo !!

1. Frage: was hast Du für eine Anbindung (DLS / ISDN) ??
2. Frage: hast Du Fastpath ??
3. Wenn Du das Problem nur auf den OMC Servern hast, warum fragst Du dann nicht erst unsere ServerAdmins oder stellts diese Frage in den Internen Bereich ??

Dein normaler Ping erinnert mich stark an meine frühere DSL Light Anbindung ohne FP.


Ramiro.







...[OMC]Ramiro sagte noch...
Der Pfeil fliegt hoch, der Pfeil fliegt weit ... warum auch nicht, er hat ja Zeit !!

17.08.2008 21:02 [OMC]Ramiro ist offline E-Mail an [OMC]Ramiro senden Homepage von [OMC]Ramiro Beiträge von [OMC]Ramiro suchen Nehmen Sie [OMC]Ramiro in Ihre Freundesliste auf Fügen Sie [OMC]Ramiro in Ihre Kontaktliste ein
[OMC]Ramiro   Zeige [OMC]Ramiro auf Karte [OMC]Ramiro ist männlich
HP Admin


images/avatars/avatar-136.gif
[meine Galerie]


Beiträge: 2.122

Level: 50 [?]
Erfahrungspunkte: 11.155.107
Nächster Level: 11.777.899

622.792 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen
Text Big brother is watching you !!

Hi Ingo !!

Wir haben heute mal zu dritt über HLSW und MiniAdmin den Server (28950), die anderen Spieler und Dich für knapp 30 Minuten beobachtet. Wir konnten leider keine Regelmäßigkeit bei Dir feststellen. Du hast normalerweise einen Ping zwischen 80-90 (eher 80). Du hattest dann um 21.13 für einen Zeitraum von ca. 3 Minuten einen Ping zwischen 100-110, dann für ca. 1 Minute wieder normal und dann über mehrere Minuten wieder zwischen 100-110. Der Server lief konstant zwischen 45-60 und die meisten Deiner Mitspieler hatten auch einen gleichmäßigen Ping.
Das Einzige was uns aufgefallen war, dass auch die anderen Spieler mit höheren Pings wie Du (zB : blackout : ) zwischendurch stärkere Schwankungen hatten, aber nicht gleichzeitig mit Dir oder über den gleichen Zeitraum.


... nur mal zur Info.


Ramiro.







...[OMC]Ramiro sagte noch...
Der Pfeil fliegt hoch, der Pfeil fliegt weit ... warum auch nicht, er hat ja Zeit !!

17.08.2008 21:34 [OMC]Ramiro ist offline E-Mail an [OMC]Ramiro senden Homepage von [OMC]Ramiro Beiträge von [OMC]Ramiro suchen Nehmen Sie [OMC]Ramiro in Ihre Freundesliste auf Fügen Sie [OMC]Ramiro in Ihre Kontaktliste ein
[OMC]Ingo   Zeige [OMC]Ingo auf Karte [OMC]Ingo ist männlich
Super Grobi


images/avatars/avatar-340.gif
[meine Galerie]


Beiträge: 2.158

Level: 50 [?]
Erfahrungspunkte: 11.326.926
Nächster Level: 11.777.899

450.973 Erfahrungspunkt(e) für den nächsten Levelanstieg



Themenstarter Thema begonnen von [OMC]Ingo


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen
traurig

Egal ob Server voll oder leer.
Ich brauch nur connecten und warten, auf nen leeren Server ohne zu spielen.

DSL light 400 kilobit ohne Fastpath

Zitat:
Wenn Du das Problem nur auf den OMC Servern hast, warum fragst Du dann nicht erst unsere ServerAdmins oder stellts diese Frage in den Internen Bereich ??


Wat is denn so schlimm das hier rein zu posten?
Ich will keine Raketenbaupläne haben... Teufel

Die Leute die sich immer beschweren daß ich so lagge, wissen dann auch gleich was los ist. (z.B.:BREK)

Vllt hat ja noch jemand anders das selbe Problem... oder Erfahrungswerte.

Zitat:
Du hattest dann um 21.13 für einen Zeitraum von ca. 3 Minuten einen Ping zwischen 100-110


Was ihr da beobachtet habt, war das Problem.
Es hat sich nicht ganz so schlimm gezeigt weil ich jedes mal wenn es aufgetaucht ist meine Netzwerkeinstellungen so angepasst habe daß ich möglichst gut weiterspielen konnte.

Mit normalen Einstellungen geht der Ping von 85 auf 130 hoch.

Wenn ich allein auf unserem S&D bin, ohne zu spielen ist es schön regelmäßig zu beobachten. 2-3 Minuten lang alles i.O. dann eine Minute lang das Problem, dann wieder 2-3 Minuten alles i.O. usw.

Beim spielen auf´m TDM ist es eher unregelmäßig vom zeitlichen Ablauf her, aber prinzipiel das selbe.

Gruß Ingo

Dateianhänge:
jpg bi1.jpg (182,37 KB, 44 mal heruntergeladen)
jpg bi2.jpg (182,37 KB, 44 mal heruntergeladen)
jpg bi3.jpg (181 KB, 43 mal heruntergeladen)
jpg bi4.jpg (184,37 KB, 43 mal heruntergeladen)
jpg bi5.jpg (59 KB, 48 mal heruntergeladen)








...[OMC]Ingo sagte noch...

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von [OMC]Ingo: 18.08.2008 16:25.

18.08.2008 16:22 [OMC]Ingo ist offline E-Mail an [OMC]Ingo senden Homepage von [OMC]Ingo Beiträge von [OMC]Ingo suchen Nehmen Sie [OMC]Ingo in Ihre Freundesliste auf Fügen Sie [OMC]Ingo in Ihre Kontaktliste ein
BREK
Eroberer


images/avatars/avatar-302.gif
[meine Galerie]


Beiträge: 50

Level: 29 [?]
Erfahrungspunkte: 199.835
Nächster Level: 242.754

42.919 Erfahrungspunkt(e) für den nächsten Levelanstieg



Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen
Wohin geht der Traffic?

HuHu,

evtl. wäre es interessant zu wissen wohin der Traffic eigentlich geht.

Evtl. über nen windows eigenen Traffic Monitor (systemmonitor oder so) oder was anderes.

Das allerblödeste wäre ja wenn zBspl. dein Virenscanner nach updates oä. guckt Augen rollen







...BREK sagte noch...
18.08.2008 16:32 BREK ist offline E-Mail an BREK senden Beiträge von BREK suchen Nehmen Sie BREK in Ihre Freundesliste auf
[OMC]Ingo   Zeige [OMC]Ingo auf Karte [OMC]Ingo ist männlich
Super Grobi


images/avatars/avatar-340.gif
[meine Galerie]


Beiträge: 2.158

Level: 50 [?]
Erfahrungspunkte: 11.326.926
Nächster Level: 11.777.899

450.973 Erfahrungspunkt(e) für den nächsten Levelanstieg



Themenstarter Thema begonnen von [OMC]Ingo


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hatte schon mehrere NetzwerkSniffer installiert.
So wie´s aussieht kommt der traffic von CoD4, bzw. Punkbuster.
Gehen nur Pakete zwischen mir und dem Server hin und her, keine anderen.

Gruß Ingo







...[OMC]Ingo sagte noch...

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von [OMC]Ingo: 18.08.2008 16:43.

18.08.2008 16:43 [OMC]Ingo ist offline E-Mail an [OMC]Ingo senden Homepage von [OMC]Ingo Beiträge von [OMC]Ingo suchen Nehmen Sie [OMC]Ingo in Ihre Freundesliste auf Fügen Sie [OMC]Ingo in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Oldmanclan » .:: Public ::. » Multiplayer » CoD4-Public » Verbindungs- bzw Punkbusterproblem

Views heute: 6.348 | Views gestern: 10.035 | Views gesamt: 24.431.236

Impressum

radiosunlight.de
Board Blocks: 478.551 | Spy-/Malware: 89.050 | Bad Bot: 0 | Flooder: 146.305 | httpbl: 607
CT Security System Premium 9.1.0 © 2006-2010 Frank Leyhe